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I) NEW INTERFACE
A) Manage the Project Tab :
1) Description
The project tab can be used like a real storyboard. It allows cutting your movies into scenes, themselves
composed of one or several clips. Those clips can be animated traditionally or thanks to the keyframer
(Lesson 14-9). This tab allows managing your movie, from the beginning (storyboard) to the final result
(animation, colors, compositing etc...) into the same project, the .tvpp projects.

2) How to create your storyboard
Into the panel on the left, you have the choice between many buttons :
Add a new scene : A scene is a no cut plan. You can create a new scene after or before the current
scene. You can also create a new scene when double clicking into the empty zone.
Add a new clip : A clip composes a scene. There can be several clips into the same scene, like into
traditional storyboards. You can create a new clip after or before the current clip.
Blend two clips : This button blends the current clip with the next one, in order to put them together into
only one scene.
Cut a scene : This button cuts a scene after the current clip. The left over clip(s) will create a new scene.
Cut a clip : Contrary to the other buttons, this one can be found into the Animator panel (see pages 12
et 13). It cuts a clip (and all its layers) just after the current image and puts the next images into a new clip.
The old clip and the new one will be into the same scene.
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Duplicate a clip : This button duplicates a clip and its contents (layers, animation...).
Duplicate a scene : This button duplicates a scene and its clips.
Move a clip : Click on the zone where the clip's name is written and move it anywhere you want. If you move
a clip contained into a scene, it will become a scene with only one clip. If you move it from a scene to
another one, it will adapt.

Delete a clip : This button delete a clip and its content : layer, animation...
Delete a scene : This button delete a scene, it means all its clips and their contents.

3) Animate your storyboard.
If you want to animate your clip traditionally, or via the FX stack, you just have to click on the clip you've
chosen and modify it. You can also modify the clip by clicking on the “Clip : layers”'s tab.
For more information about traditional animation, please read the Lesson 6.
For more information about animation with the FX stack (camera movements), please read the Lesson 14-9.

4) View and Play your storyboard
Change the view :

You can change the view thanks to these buttons and choose between thumbnails view, occidental view
(horizontal), japanese view (vertical) or timeline view. When you click on “Z” and move on the right, the
thumbnails will grow up. When moving on the left, the thumbnails will be reduced.
To play your storyboard, click on the Project tab and click on the play button. If you just want to see a clip,
double-click on the chosen one and click on the play button.
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5) Add sound to your storyboard
When you activate the “timeline” view into the project tab, a scrolling menu “Add a soundtrack” appears. You
just have to click on and choose a sound file into your folders

You can also add sound directly on a clip, through the little band above the traditional timeline. For more
information, please read the Lesson 8-2.
6) Save your storyboard
To save a project with “tvp project” format (.tvpp), please go to File => Save as => name your file and
place it where you want. Be aware : .tvpp files are not compatible with licenses older than TVP Animation
9.5.
To save your clip with “old tvp” format (.tvp), please go to “File => Export to...”=> Open the “Layer tab”
and choose the “Old TVPaint Project” into the popup menu. Then, name your file and place it where you
want. . The old .tvp files are compatible with licenses older than TVP Animation 9.5.

7) Export your storyboard
Export the entire project : go to File => Export to... => and choose the format you want, the configuration
you need and give it a name. All the project will be exported.
Export a clip : go to File => Export to... => choose the clip tag into the window. And then, enter the name of
your clip and configure it.

For more informations about Export, please read the Lesson 5-8
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8) Print your storyboard
To print your storyboard, please open “File => Export a storyboard”. A window appears : here you could
choose how your storyboard will be printed (vertically, horizontally, in thumbnails, with action notes, dialog...).
To modify these parameters, click on the blue-surrounded icon :

Into this window, you can :
-name the style (you can save several styles)
-choose the orientation : vertical (occidental way) or horizontal (oriental way)
-choose the separation when using vertical mode : without separation (like a traditional storyboard), with one
clip by line or an entire scene by line (limited to the print format)
Then, you can define the other options will be printed or not :
-name and informations
-the thumbnails' size
-the camera's path
-which point of view you want (camera or project)
-and which comments you need (action, dialog, notes, all of them, none of them or just some of them).
When your configuration is chosen, click on “Ok”, and then “Export”. A .html file will be created into your
folder (by the way, you can choose where the .html file will be saved into ”Browse”) to be automatically
printed through your web navigator. You can print your storyboard from your web navigator.

8

B) New project format presets.
Thanks to TVP Animation 9.5 Professional Edition, you can now create at the same
time a project with a drawing area and a camera (that will be used during the final
output).

With the Professional Edition, you can choose between a simple project without camera (to draw an
illustration, for example) or the project with camera. With the Standard Edition, you can only use the simple
project without camera.
With the part on the left (Camera view), you can choose the final output format. Of course, you may use one
of the numerous preset formats or configure it by yourself.
With the part on the right (Drawing Area), you can configure the space where you are going to draw. In the
first place, the drawing area is twice the final output size. This area can be modified without affect the
camera.
The part on the middle (Ratio) indicates, with a percent, how many times the drawing area is taller than the
camera view. When changing the ratio, you don't affect the camera view.
Thanks to the drawing area and the camera view, you may easier manage security borders for TV formats or
create panoramic backgrounds and set camera movements.
If you want to know more about project format presets, please read the Lesson 1-8.
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C) The main Panel
This panel is the most important into TVP Animation 9.5. Thanks to this panel, you can choose drawing and
transformation tools.

Each icon gets a pop-up menu which contains other versions from the same tool :

Here you can choose between drawing with “one
point dot”, “dot”, “stroke” and “filled stroke”.

Here you can choose between drawing with a “line”
and a “filled line”.

Here you can choose between drawing a “rectangle”
or a “filled rectangle”

Here you can choose between drawing different
(filled or not) circles : the “Ellipse” (you define a
radius), the “2 points circle” (you define a diameter
and one rotation axe) and the “3 points circle” (you
define a diameter and two rotation axe).

Here you can choose between several vectorization
tools (filled or not) : “3 points spline”, “bezier spline”
and “b-spline”.

Here you can fill an image or a selection with a color.
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Here you can cut a zone and transform it into a
brush. You can cut a brush with the rectangle, the
polygon, the free hand or the magic stick.

Here you can select a special zone with the
rectangle, the ellipse, the free hand, the magic stick,
the bezier spline or the b-spline.

Here you can choose between zoom in or zoom out.

Here you can cut your project in order to resize it.

Here you can transform an image, a mask or a
selection, by modifying its size or its rotation axe.
You can also wrap it thanks to the second tool.

Here you can create a camera (and its movements)
into your project.

With the second part, you can :
-choose a color with the pick up tool
-delete the current frame's contain
-undo or redo (when it's possible)
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D) The new Animator Panel
The Animator Panel makes animator's work easier : thanks to this panel, you can quickly create instances,
layers, duplicate them, delete them...

Because the design has changed a lot, here are the explanations :
Clip :
These icons justify all layers from a clip on the left or on the right.
This icon selects all layers from a clip.
This icon moves the layers forward, in the way to make a layer begins when the previous one is finished.
This icon splits a layer in two after the current frame. The old part (left) stays on the current layer and
clip, the other part (right), will be created into another layer, into another clip.
This icon creates bookmarks.
With these icons, you can circulate between bookmarks.
Layer :
This icon selects the entire layer.
This icon deletes the current layer.
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These icons duplicate the current layer, by keeping its contain (green) or by emptying it (white).
These icons split in two the layer after the current frame (left) or join together two selected layers
(right)

Instance :
This icons selects the entire instance.
This icon deletes the current instance.
This icon duplicates the current instance.
This icon erases the current instance's head.
This icon applies special effects from the FX Stacks and recompute the instances.
This icon adds a Faux-fixe (loop animation).
These icons add a new instance before (left) or after (right) the current frame.
These icons add as much as instances you need before (left) or after (right) the current frame.

Exposure :
This icon select the current exposure.
These icons add one or several exposures into the current instance.
These icons delete one or several exposures into the current instance.
These icons convert an exposure into an instance by keeping its contain or by emptying it.
This icon recomputes several similar instances to create only one instance with several exposures.
Miscellaneous :

These two buttons enable the use of a virtual stack in which you will store the current image with
the first button. This image may then be used by simply pressing the second button. Note, on the one hand,
that the last image added to the stack is always the first to be removed and, on the other hand, that the
number of images stored in this virtual stack depends on the hard drive space available.
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E) New instance handles
New instance handles has been added to move the instance without change the animation duration. You can
find it on the instance's top.

Just hold the handle and move your instance on the right or on the left.
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II) MAIN TOOLS, NEWS AND IMPROVEMENTS
A) The Camera Tool
1)The Camera tool
Thanks to the camera tool, you can make quickly and easily camera movements. This tool is particularly
useful when making animatics.
2) Place a camera
The camera tool is placed into the main panel, with this icon :
. When you click on and when you click on
your drawing, a red rectangle appears. This rectangle has the same size than your project.

3) Modify the camera
Of course, you can configure the camera you've just placed.
-To move it, enter a numerical value into “x” (width) or “y” (height). You can also manually move it when
clicking in the rectangle's center.
-To modify its scale, enter a numerical value into “Zoom” or click on the rectangle's angles.
-To modify the rotation angle, enter a numerical value into “rotation” or manually turn by clicking on its
handle.
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You can also define other parameters when clicking on “Open window”.

“Format” : you can choose, for your camera, one of the numerous TVP Animation 9.5's formats available
(the same as the ones you can choose when opening a new project).
“Preserve proportion” : enable this option if you want to preserve the proportion for a chosen format, in
order to only modify its scale.
“Width” : set the width by a numerical value
“Height” : set the height by a numerical value
“Frame rate” : set the frame rate by a numerical value
“Pixel aspect ratio” : set the pixel aspect ratio by a numerical value
“Field” : set the field you need (progressive, upper first or lower first)
“Motion blur” : set the motion blur's percent you want by a numerical value. The more the percent is high,
the more the image will be blurred when the camera will move.
4) Create a camera movement
To define a camera movement, click again on your drawing or move the red rectangle (without click on its
center). A new (yellow) rectangle will appear : it is your new camera. Now you have define a movement from
a A point to a B point. You can place as many cameras as you want, and, of course, modify their parameters
(position, angle, scale...).
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When a movement is created, you can also modify :
-the camera's path into “Mode”, where you can choose between linear movement (“linear”) or a splined
movement (“spline”).
-the movement's speed into “Time profile”. Examples :

Linear

Quick beginning and slow end

Slow beginning and quick end

When your parameters are chosen, then give a duration to your image, it means, to your coming camera
movement.

5) Preview your camera movement
To preview your camera movement, click on this icon

, situated on the remote.

When this icon is enabled, the animation will consider the camera's point of view. Disable this icon if don't
want to see the animation with the camera movement.

6) Definitely apply a camera movement
To definitely apply a camera movement, open the “Project” menu and click on “Render camera to a new
project”. A new project will be created with the applied camera movement. Pay attention : the camera
movement will be applied on the entire clip !
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B) The transform tool
The transform tool has been improved a lot into TVP Animation 9.5. It's now really easier to modify an image.
By the way, a shortcut has been added to use the transform tool : “CTRL-T”

Once : this configuration makes move your object. If your object sticks out your workspace, a part will be
deleted.

Fill : this configuration also makes move. The difference is, when the object sticks out the workspace, the
other part will appear on the other side.
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Then, you have the choice between :

-move the current image (it will consider the entire image)

-move the select zone from a mask
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-move a selected zone into your image

You can also modify the HUD's height and width, its scale and its angle (you can also do that directly on
the HUD). Don't forget to use a good Anti-Aliasing.
Other shortcuts than “CTRL-T” has been added for this special tool :
CTRL-4 : move on the left
CRTL-8 : move on the top
CTRL-6 : move on the right
CTRL-2 : move on the bottom
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C) The new animated brushes options.
Into the Anim pop-up menu (from “Tool : Brush”), eight new interaction modes between stylus and the brush
are available. Please read the lesson ... to know more about these modes.
Into the color mode a new mode is also available, the “Smear stamp”. Thanks to this new mode, you can
mix an applied color and the current color together, like with traditional paint. For example, if you're painting
in green on red, you will have brown.

D )The new color mixer
The color mixer can be now longer. The background is totally transparent (and not white anymore) : color
mixing is easier.
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New functions has been assigned :
-click on CTRL to select a color with the left mouse button or the stylus' click (to make gradients easier).

-click on ALT to mix and distort the colors (without add color)

-click on SHIFT to erase colors.
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E) Create a two points circle
The “two points” mode drawn a circle by delimiting his diameter and a rotation axe.
Click on the circle tool into the main panel : a little pop-up will appear. Choose one of the blue-surrounded
icons (the first one create empty circle, the second one a fill circle).

First, click on the drawing space to make appear a circle,

Move the mouse to change the angle and the diameter,

Drop it : the circle has appeared.
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F) New line and spline options
New functions to draw line and splines has been added on TVP Animation 9.5 :

-click on SHIFT + SUPPR to delete the last points.

-when using the « filled line tool », click on CTRL to use the « filled freehand tool » (drop CTRL if you want to
re-use the « filled line tool »)
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G) The Text Editor
The text editor can be founded into the Tool : Text panel.

With this function, you can easier choose your font and the size.

When your choice is made, just click on “Ok”. For more information about the Tool : Text, please read the
Lesson 7-17.
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III) OTHER IMPROVEMENTS
A) The Peg-holes Registration
The peg-holes registration is a very useful option to quickly and efficiently scan animations made on paper.
In fact, this option realigns the animation, thanks to the peg holes.
To use this function, just open the “Window” menu and click on “Peg-holes registration”. A little window like
this will appear :

Into this window, you can configure the peg hole's size (height and width). To see the peg holes on your
workspace, please click on “Set pegs position”.

Place the two red rectangles above the original peg holes. Modify their size to precise the alignment.

And then, apply. The animation will be re-aligned automatically.

By the way, you can choose any image from your animation to set the peg-holes registration : the layer will
be entirely re-aligned.
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B) Configure backup files

Now with TVP Animation 9.5, you can configure backup files. These files are automatically created to every
save and are very useful if you have a problem (computer cracks, losing file, human error, corrupted file...)
To configure this option, please open “Preferences” into the “Edit” menu.

Into the “General” tab, you can write how many backup files you need. In this case, we need “2”.
It means you will create a .tvpp file and two backup files.
Every time you will save your project, your project will be saved on the main file (in .tvpp) and, at the same
time,,
on
the
older
backup
file.
The
backup
files
are
saved
like
this
:
file_name.tvpp.YearMonthDayHourMinuteSecond). By the way, each time you save, the backup file is
renamed with the current date and hour.

To open a backup file, just delete the numbers' part and only keep the “file_name.tvpp”. An alarm text will
appear and will ask you if you want to convert you file into “.tvpp”. Accept in order to open this file with TVP
Animation 9.5. You can also click and grab the backup file into TVP Animation 9.5 to open it.
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C) The proxy
The proxy has been improved a lot into TVP Animation 9.5 in order to interact better with multicore
processors.

“Background proxy render” : enable this option if you want the proxy calculates your animation when
you're doing nothing. If you disable this option, the proxy won't calculate anything.
“Force proxy render” : enable this option if you want read your animation after the proxy has totally
calculate you animation. If you disable this option, the proxy will calculate your animation when playing it.
“Proxy quality” : indicate, with a numerical value, the images' quality when playing your animation. The
more the percent is high, the more the quality is good.
“Show TC” : enable this option if you want to see the Time code (if your timeline uses the time code mode)
or the FPS code (if your timeline uses the frame mode).
“Play all” : enable this option if you want the proxy calculate all images. If you disable this option, some
images can be unread when playing the animation.
“Flip book” : choose how many seconds the Flip book will run.
Don't forget you can open the proxy window when double-clicking on the green bar, present into the menu
panel.
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D) Grab video
The video input panel has been improved.
If you want to open this panel, please right click on the “V” button, around you workspace.
Left click on the “V” if you want to display the camera view on your workspace.

The video input panel can be grow up or reduce, as you want.

Video Input panel's options :
Device : you choose here which video input source you need (very useful if you get several cameras or
webcams). The “Settings” button, just below, directly open you camera / webcam's application.
Mix : the mix option is a little like a light table (very useful if you make stop-motion movies). This option
change your drawing space and your preview's opacity.
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Grabbed image (on the left : drawing space / on the right : the video input panel)

Grabbed image + new stacked preview image, not grabbed yet (the drawing space and the image from the
preview are 50% opaque)
Rotation : rotate the grab angle from 0°, 90°, 180° or 270°.
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Apply in : you can choose where you grabbed image will go.
“Append image” : add a new image into the same layer
“New layer” : add a new layer with the grabbed image
“Current image” : replace the current image by the new grabbed one
Length : here you can define how many exposures your grabbed image will get. In that case, the instance
will only have one exposure.
Field : here you can manage the fields during grabbing.
“As is” : no field
“Lower first” : only lower fields will appears
“Upper first” : only upper field will appears
“Mix” : the image will be composed of 50% higher fields and 50% lower field
Enable play : read the entire clip (very useful if you're making a stop motion movie)
Frame rate : choose here the preview frame rate
“Playback” read the preview like the clip playback
“1/2 playback” read the preview half as the clip playback
“1/4” playback” read the preview four time less as the clip playback
“Project” read the preview with the project's speed (the one you've chosen when you've created your project)
“1/2 project” read the preview half as the project
“1/4 project” read the preview four times less as the project
Play frame : choose how many image you want to see when play the preview
Hold frame : choose how long will appear what your camera / webcam is filming (in FPS) after playing the
preview.
And then, the “Grab input” button grab the an image.
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E) The new Faux-Fixe.
The faux-fixe has been improved to make repeated frames easier, even if you animate in simple, double or
triple frames.
When your animation is made (in that case, “1, 2 and 3” in double frames), extend the last instance in order
to indicate the final duration of the repetition. Right-click on the exposure, from the last instance, where the
repetition will begin (in that case, the third one) : a menu will appear. Click on “Set the Faux-Fixe value”.

The Faux-Fixe value indicates how many previous frames will be considered to be repeated (in that case,
the number is “6”, because there is three double instances)

Click on OK, and then, move the cursor into the instance to see the repetition or hit the “Play” button.
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F) The “Out-of-Pegs” feature
The “Out-of Pegs” feature allows you to move images coming after or before the current image, in order to
make easier the inbetweens. This feature is situated in the Light Table (represented with that icon :
doesn't modify the final render of your animation, even when you play it.

) and

Here is an animation with a walking character :

This animation contains 2 images and needs a third one, between the first image and the second one. Break
the instance (lesson X-x) in order to create a clear image between the two images. Then, open the Light
Table's panel and activate it on your layer (see the screenshot), in order to see by transparency your
previous image (#1) and your next image (#2).Thanks to the Light Table, start to quickly draw the inbetween.
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As you can see, the Light Table is quite different of the version lower 9.5.6, because there is a grey square
under each image's slider and because there is a “X” under the current image. Click on the grey squares
when you want to select and move an image before or after the current one.
For example, if you click on the square of the first image after the current one, the square will be activated : a
“0” and a green HUD will appear. The HUD allows you to move the display in order to, for example, trace the
head, check the leg's length etc... When you move the display, the HUD becomes red. If you want to move
another image, click on another image's square (for example : image before the current one).

When an image is moved, the “0” stays, in order to remind you there was a change. When you moved all
your images, you simply have to choose your drawing tool and complete your inbetween. If you want to reset
the display, click on on the “X”, under the current image's slider.

34

G) Smooth the lines
The last version of TVP Animation 9.5 contains a feature that smooth your lines when drawing. Thanks to
this feature, your lines' render will be optimized, in particular when you will clean and ink your animations.
This features is situated in the menu “Windows => Shape Settings”. You can also open this panels with a
right click on any button from the Main Panel.
In the Shape Settings panel, only the part at the bottom will be used. If you want to know more about
“Source”, “Panto” and “Healing”, please read respectively the lessons 2-16, 7-7 and 7-8).

-The option “Activate” enable the lines smoother
-The option “Real Time” enable the lines smoother in real time. When
activated, the lines smoother will works when drawing. Disadvantage : your
cursor will move forward some pixels from your line. If you disable this f
unction, your line will smooth when you will stop to draw.
-The option “Smoothing” indicate in pixels the distance used to define the
smooth. The more this value is high, the more your line will be smoothed.

Some examples of smoothing :

No smoothing
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50 pixels

100 pixels
To make a good clean and optimized the renders, change frequently the parameters of the lines smoother.
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